Support Sentry Forums



Go Back   Support Sentry Forums > Customer Service Complaint Forums > Yahoo! Customer Service and Complaints
User Name
Password
FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-18-2005, 05:21 AM
tammys_account
Guest
 
Posts: n/a
Default picture to profile

I have been trying to ad my picture to my profile and I keep getting an error message that says: "This is not one of your identities" I go to my account, and type my password, then click on edit my picture. Then click on browse and get my picture address from my pc. Then I click upoad. Then I get the message. I've done this from my pc at work and my pc at home. I dont understand what is wrong. Can you help with the identity thing?

Tammy
Reply With Quote
  #2  
Old 06-19-2005, 04:38 PM
tammys_account
Guest
 
Posts: n/a
Default profile picture

Hi,
I recently asked how I can get my picture into my profile. Someone e-mailed me a way to make an album. That is fine, but it did not answer my question. By the way. When I tried to upload the pictures saved on my pc to the album. They wouldn't upload to that either. I don't know what the problem with that is. It did not give me an error message saying it had something to do with my identites. It just said the album was empty after I clicked on the upload button.?????? How do I get my picture into my profile?
Reply With Quote
  #3  
Old 07-11-2005, 11:52 PM
Mr SupportSentry
Guest
 
Posts: n/a
Default

Tammy,

Maybe you can let us know what service you are having trouble with (Yahoo! Messenger, AOL IM, MSN, etc). You have posted in the wrong forum and I would be happy to move it someplace it belongs, but I am not sure what service you are having trouble with.
Reply With Quote
  #4  
Old 08-04-2005, 11:56 PM
tammys_account
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by Mr SupportSentry
Tammy,

Maybe you can let us know what service you are having trouble with (Yahoo! Messenger, AOL IM, MSN, etc). You have posted in the wrong forum and I would be happy to move it someplace it belongs, but I am not sure what service you are having trouble with.

I figured it out, I need to have a jpeg
Thanks
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT. The time now is 02:37 AM.


Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Sponsored messages: ::

RSS RSS 2.0 XML

Add to My Yahoo!

Copyright 2004 Support Sentry. All rights reserved.